Error "RC-50013" in ApplyAppsTechStack for Step 3 of 5 (53% and 92%) R12 installation

I've tried to install R12 on Windows Server 2003 32-bit as well as 2008 64-bit.
Both instances generated seemed to hang at Step 3 of 5: 53% total and 92% (Registering Tech Stack)
I'm using Cygwin and Visual Studio 8 that were configured based on this guide: http://dl.dropboxusercontent.com/u/84997033/eBusiness%20Suite%20Installation%20Guide.pdf
The OUI states that ompn has been started and no other actions are displayed.
The command: ps -ef | grep opmn returned nothing which tells me there were no processes running in regards to opmn.
Any help would be greatly appreciated
The following logs are from the 32-bit Windows Server 2003 installation:
The 12101150.log in VIS\inst\apps\VIS_darien\logs contains the error code:
  |      3% completed      
  /      3% completed      
  -      3% completed      
  \      3% completed      
  |      3% completed      
  /      3% completed      
  -      3% completed      
  \      3% completed       RC-50004: Fatal: Error occurred in ApplyAppsTechStack:
RC-50013: Fatal: Failed to instantiate driver E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\driver\regclone.drv
ApplyTechStack_12101247.log contains the following:
Started ApplyAppsTechStack at Tue Dec 10 12:47:52 CST 2013
Version:
  ApplyAppsTechStack.java : 120.23
Executing home registration for s_weboh_oh...
Registering using Registration Driver
E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\driver\regclone.drv
instantiate file:
   source : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\template\adouiweboh.pl
   dest   : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\ouicli.pl
   backup : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\ouicli.pl to E:\oracle\VIS\inst\apps\VIS_darien\out\ouicli.pl
   setting permissions: 700
instantiate file:
   source : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\template\txkstubcfg1013.pl
   dest   : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\txkstubcfg1013.pl
   backup : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\txkstubcfg1013.pl to E:\oracle\VIS\inst\apps\VIS_darien\out\txkstubcfg1013.pl
   setting permissions: 700
instantiate file:
   source : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\template\apachectl_sh_1013_oh.tmp
   dest   : E:\oracle\VIS\apps\tech_st\10.1.3\Apache\Apache\bin\apachectl
   backup : E:\oracle\VIS\apps\tech_st\10.1.3\Apache\Apache\bin\apachectl to E:\oracle\VIS\inst\apps\VIS_darien\out\apachectl
   setting permissions: 700
Executing script in InstantiateFile:
E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\bin\MSWin32-x86-multi-thread\perl.exe -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\lib\MSWin32-x86-multi-thread -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\lib -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\site\5.8.3\lib\MSWin32-x86-multi-thread -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\site\5.8.3\lib -I E:\oracle\VIS\apps\apps_st\appl\au\12.0.0\perl -I E:\oracle\VIS\apps\tech_st\10.1.3\Apache\Apache\mod_perl\site\5.8.3\lib\MSWin32-x86-multi-thread E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\ouicli.pl
script returned:
Timed out( 3750000 ): Interrupted Exception
Beginning OUI CLI cloning for s_weboh_ohTue Dec 10 12:47:55 2013
E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\jdk\jre\bin\java.exe -classpath C:\StageR12\startCD\Disk1\rapidwiz\jlib\java;E:\oracle\VIS\apps\tech_st\10.1.3\oui\jlib\OraInstaller.jar;C:\StageR12\startCD\Disk1\rapidwiz\jlib\xmlparserv2.jar;C:\StageR12\startCD\Disk1\rapidwiz\jlib\ojdbc14.jar  oracle.apps.ad.clone.util.OracleHomeCloner  -OUICLI -e E:\oracle\VIS\inst\apps\VIS_darien\appl\admin\VIS_darien.xml -nolink -oaVar s_weboh_oh -homestub weboh -log E:\oracle\VIS\inst\apps\VIS_darien\admin\log\ohclone.log
running OUI CLI home cloning:
  E:\oracle\VIS\apps\tech_st\10.1.3\oui\bin\setup.exe  -nowait  -clone -silent -force -nolink -waitForCompletion session:ORACLE_HOME=E:\oracle\VIS\apps\tech_st\10.1.3 oracle.as.j2ee.top:s_asInstanceName=VIS_darien_WEBOH oracle.as.j2ee.top:s_adminName=oc4jadmin oracle.as.j2ee.top:s_adminPassword=welcome ORACLE_HOME_NAME=VIS_darien_WEBOH -J-Doracle.installer.noLink=true
Executing script in InstantiateFile:
E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\bin\MSWin32-x86-multi-thread\perl.exe -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\lib\MSWin32-x86-multi-thread -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\lib -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\site\5.8.3\lib\MSWin32-x86-multi-thread -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\site\5.8.3\lib -I E:\oracle\VIS\apps\apps_st\appl\au\12.0.0\perl -I E:\oracle\VIS\apps\tech_st\10.1.3\Apache\Apache\mod_perl\site\5.8.3\lib\MSWin32-x86-multi-thread E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\txkstubcfg1013.pl
script returned:
.end std out.
.end err out.
instantiate file:
   source : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\template\adouiweboh.pl
   dest   : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\ouicli.pl
   backup : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\ouicli.pl to E:\oracle\VIS\inst\apps\VIS_darien\out\ouicli0.pl
   setting permissions: 700
instantiate file:
   source : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\template\txkstubcfg1013.pl
   dest   : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\txkstubcfg1013.pl
   backup : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone\txkstubcfg1013.pl to E:\oracle\VIS\inst\apps\VIS_darien\out\txkstubcfg10130.pl
   setting permissions: 700
instantiate file:
   source : E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\template\apachectl_sh_1013_oh.tmp
   dest   : E:\oracle\VIS\apps\tech_st\10.1.3\Apache\Apache\bin\apachectl
   backup : E:\oracle\VIS\apps\tech_st\10.1.3\Apache\Apache\bin\apachectl to E:\oracle\VIS\inst\apps\VIS_darien\out\apachectl0
   setting permissions: 700
E:\oracle\VIS\inst\apps\VIS_darien\admin\log\adcvmlog.xml does not exist. Ignore it
[AutoConfig Error Report]
The following report lists errors AutoConfig encountered during each
phase of its execution.  Errors are grouped by directory and phase.
The report format is:
      <filename>  <phase>  <return code where appropriate>
  [APPLY PHASE]
  AutoConfig could not successfully execute the following scripts:
    Directory: E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\bin\MSWin32-x86-multi-thread\perl.exe -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\lib\MSWin32-x86-multi-thread -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\lib -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\site\5.8.3\lib\MSWin32-x86-multi-thread -I E:\oracle\VIS\apps\tech_st\10.1.3\perl\site\5.8.3\lib -I E:\oracle\VIS\apps\apps_st\appl\au\12.0.0\perl -I E:\oracle\VIS\apps\tech_st\10.1.3\Apache\Apache\mod_perl\site\5.8.3\lib\MSWin32-x86-multi-thread E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone
      ouicli.pl               INSTE8_APPLY       -1
AutoConfig is exiting with status 1
RC-50013: Fatal: Instantiate driver did not complete successfully.
E:\oracle\VIS\apps\tech_st\10.1.3\appsutil\driver\regclone.drv
Advertisement
Reply

Hi again Hussein,
I tried the steps you mentioned but still no luck, same error. I was wondering if we could talk about this privately as I would like to purpose something to you.
Also, I've updated the logs with as many as I could find.: https://www.dropbox.com/s/k10fcwo7jzwonjx/LogsUpdated.zip
Just in case you were wondering.
The new setup is as follows:
Full Computer Name: Darien.workgroup.com
Workgroup: WORKGROUP
Computer Name: Darien
Member of: WORKGROUP
Primary DNS suffix: workgroup.com
The updated host file is:
192.168.100.44
eola
192.168.100.40
aurora
192.168.100.41
bolingbrook
192.168.100.46
FAIRVIEW
192.168.100.43
Darien.workgroup.com