What causes the Missing or invalid version of SQL library PSORA (200,0)?

What causes the Missing or invalid version of SQL library PSORA (200,0) in PeopleTools 8.51 Application Designer?
Advertisement
Reply

Could be several things. Bad path, bad version, etc. give us details on your client install. What Oracle client do you have installed. App Designer is 32 bit. If you installed the 64 bit client you might get this error. What OS are you using. PeopleTools version? guessing 8.51 from your other post.